[ home ] [ a / jp / h / lain ] [ b / hum ] [ mu / tech / v / vis / x ] [ meta / nexo ]

/meta/ - Wired-7 Metaboard

Preguntas y sugerencias relacionadas con Wired-7
Nombre
Email
Comentario
Archivo





[]
Clave (Para eliminar el post.)

  • Archivos soportados: [ jpg, jpeg, png, gif ] , [ ogg, mp3 ] , [ webm ] & [ pdf ].
  • Adjuntos soportados: [ youtube, vimeo, dailymotion, metacafe & vocaroo ].
  • Tamaño máximo total 20MB.



File: 1537539368554.png (640.97 KB, 1366x768) ImgOpsiqdb

640.97 KB

No.467[Últimos 50 Posts]

Me acabo de dar cuenta de que no había thread para reportar los bugs, y se están llenando otros threads de reportes que no deberían estar ahí.

En este hilo puedes reportar los bugs que encuentres por Wired-7, tener una respuesta y ser informado cuando sean solucionados.
Para simplificar el proceso, pedimos que al reportar el bug pongais:
1- El bug que es lo mejor explicado posible o con alguna captura
2a- Si es un bug siguiendo pasos, los pasos que has seguido para realizar el bug.
2b- Si es un bug que ha aparecido sin hacer ningún paso, si estas en un celular o sobremesa, el navegador que utilizas, windows o linux (y distribución)..
Toda la información posible para recrear el bug es util!

¡Muchas gracias por tomarte tu tiempo para mejorar Wired-7!
>>

No.794

>>792
El script del IB reconstruye un HTML utilizando una plantilla cada vez que alguien postea, este HTML es el que tu descargas.
No se preocupa de nada mas y deja el trabajo de versionado a tu navegador.
La forma que tu dices seria una forma ideal de implementación, pero tal como esta hecho se necesitaría cambiar toda la forma de la que obtiene los posts para la plantilla. Tal como esta ahora es mucho mas fácil obtenerlos con javascript.

Me ha gustado tu idea y la tendré en cuenta si alguna vez decido cambiar esa parte del script.
>>

No.824

File: Pale Folklore.png (544.79 KB, 700x814) ImgOpsiqdb

544.79 KB
>>794
Uyyy genial, no esperaba ser de ayuda.
>>

No.896

File: banerror.png (84.31 KB, 576x239) ImgOpsiqdb

84.31 KB
Una pequeñez: Algunos boards me muestran este fallo de imagen arriba del banner.
>>

No.897

>>896
Ahora debería estar solucionado. ¡Gracias!
>>

No.913

File: how lewd.webm (295.82 KB, 640x360) ImgOpsiqdb

Solucionado un bug relacionado con el contador total de posts, usuarios y contenido activo.
Antes no se contaban los posts de las boards /18/ y /h/. Con el bug solucionado el contador ha aumentado ~650 posts mas.
LEWD
>>

No.979

>>976
Node, ¿Podrías arreglar el posicionamiento de los videos de Youtube en navegadores móviles? Al tocar sobre la miniatura de los vídeos el margen del video en cuestión sobrepasa el límite de la pantalla.(Post movido a hilo correcto)
>>

No.980

>>979
En una metaboard lo mas probable es que existan hilos exclusivamente destinados a reportar bugs y proponer mejoras. La próxima vez busca esos hilos en el catalogo (Catalog) algún día lo traduciré...
Así mantenemos el orden y no tengo que mover manualmente los posts.

Anotado el problema, intentare solucionarlo en menos de 24h.
>>

No.1037

Parece que si le das al boton de [all] mas de una vez pasa esto, se cierran si le das al [ALL] del nexo ese.

Estoy usando Palemoon en Win7
>>

No.1038

>>1037
Gracias por reportar el bug.
No es un bug urgente, pero lo solucionare lo antes posible.
>>

No.1050

>>1037
"Solucionado".
Es una solución bastante mala, intentaré cambiarla en el futuro (funciona con javascript).
Pero es un problema MUY fácil de evitar, por lo que si no se me ocurre una mejor solución, lo dejo así.
>>

No.1168

Deshabilitada temporalmente la subida múltiple de archivos debido a un bug con el procesamiento de los png.
No hay fecha estimada de vuelta, esperemos que sean unos pocos días. Siento las molestias que va a causar.
>>

No.1325

publico esto aquí porque no sé en qué otro hilo hacerlo:

-el nombre de la pestaña de W-7 dice "WIRED-7, comunidad anonima (debe llevar un tilde en la O)
-tanto en la versión móvil de W-7 como en el menú despegable con el nombre del tablón que aparece en la esquina inferior derecha en la versión de escritorio, todavía dice /all/ en vez de /nexo/
-relacionado con lo anterior, quizás sería bueno un recordatorio de utilizar la función de /nexo/ para darle más vida a los boards temáticos.

Eso es todo, gracias por seguir manteniendo este lugar, Node.(POST MOVIDO AL THREAD DE BUGS)
>>

No.1327

File: 1445839281154.jpg (807.4 KB, 1422x855) ImgOpsiqdb

807.4 KB
>>1325
Siento lo de la imagen pero al mover posts a veces se borran.
>-el nombre de la pestaña de W-7 dice "WIRED-7, comunidad anonima (debe llevar un tilde en la O)
Solucionado. No quiero saber cuanto tiempo ha estado así…

>-tanto en la versión móvil de W-7 como en el menú despegable con el nombre del tablón que aparece en la esquina inferior derecha en la versión de escritorio, todavía dice /all/ en vez de /nexo/

Gracias. Hay que cambiar el menú, digamos… digamos que no esta bien hecho.

>-relacionado con lo anterior, quizás sería bueno un recordatorio de utilizar la función de /nexo/ para darle más vida a los boards temáticos.

En general, a este tipo de board se las llama Ukko, pero creo que causa más confusión. No se como darle más visibilidad, yo imagino que la mayoría de los usuarios acaba entrando para ver que es.
Como consejo, puedes acceder directamente al nexo desde la home si pulsas en Posts recientes →.
>>

No.1359

Desde hace una semana cada vez que intento postear desde Kuroba me sale esto, no creo que sea la app o el teléfono porque sí puedo en otros IB.
>>

No.1362

>>1359
He podido recrear el error. Gracias por reportar el bug, lo solucionaré lo antes posible.
>>

No.1402

>>1359
Hay un reporte ya abierto en el repositorio de Kuroba con el mismo error pero en arisuchan.
https://github.com/Adamantcheese/Kuroba/issues/380
Si lo solucionan para arisuchan, también nos debería funcionar a nosotros.
>>

No.1440

>>1402
No lo van a arreglar, arisu ya murio
>>

No.1442

>>1359
>>1440
Ya esta solucionado, era un problema de Wired-7. Más tarde hago el pull request y con suerte lo añade en la siguiente versión.

>>1440
Acabo de comprobar esto, recuerdo que hace poco cambiaron de administración pero no sabia que estuvieran tan mal, ¿tienes más información?
>>

No.1448

>>1442
Alguien los lleno de CP y les dio pereza restaurarlo, básicamente. Creo que lo que en realidad los mato fue no tener una identidad fuera de ser "no lainchan", la verdad llevaba moribundo un buen tiempo
>>

No.1511

>>467
Node tengo problemas con el responsive, en moviles los elementos de la pagina se ven raros. Como el modal de la pagina principal o los h1. Podrías solucionarlo gracias
>>

No.1516

>>1511
Voy a necesitar más información ya que a mi me funciona bien.
Necesito saber que se ve mal y que elementos están afectados. Una screenshot ayudaría mucho.
>>

No.1520

>>1516
en mi Iphone calculadora se ve asi
>>

No.1521

>>1520
Que navegador usas?
Yo entraba en otro y tenia problemas tambien
>>

No.1524

>>1520
¡Gracias por las screenshoot!
Yo acepté los términos para acceder hace mucho por lo que desconocía el primer problema.
El segundo a mi también me ocurre, pero lo había olvidado.
En menos de 24h estará solucionado, ¡gracias por reportar los errores!
>>

No.1525

>>1521
Firefox Focus, cual usas tu?
>>1524
Gracias Nodemon
>>

No.1536

Desde la actualización que no está el tema "Nido" ¿no volverá?
>>

No.1537

>>1536
Ahora se llama Yotsuba Green, waiyardo
>>

No.1538

>>1537
Gracias, no lo había visto.
>>

No.1544

Cuando doy click en el número de post citado en otro post, en vez de mandarme al post citado o citarlo en el comentario me aparece esto.
>>

No.1547

>>1544
No logro recrear el bug, ¿me podrías decir exactamente donde das click?
Vale, ya lo he visto. La causa del bug está corregida pero esos posts no los arreglaré, ya que se solucionará tan pronto como esos posts sean ocultados por nuevos posts.
>>

No.1551

Node, falta todavìa añadir /h/ al listado de boards en la versión de w-7 para dispositivos móviles (me refiero a la “vista reducida” de la pantalla principal”
>>

No.1552

>>1551
Solucionado, gracias.
>>

No.1556

No es un bug pero por ahi vi un banner que decia lainchan.org lol
>>

No.1561

File: giphy2.gif (2.63 MB, 480x360) ImgOpsiqdb

2.63 MB
>>1556
No, no es un bug, no es nada, olvídalo.
>>

No.1562

File: Captura.png (62.77 KB, 540x960) ImgOpsiqdb

62.77 KB
La configuración en móvil es muy ancha y su traducción no está completa
>>

No.1583

>>467
Hola Node estoy teniendo un bug con tu web. No se si porque me han baneado

>lo cual seria raro ya que no hice nada para merecerlo por ahora xd


O quiza sea un bug
Cada vez que quiero comentar me dice esto
>moviendo ip a barracuda punto algo si has estado en redes tor espera unas horas

El otro dia espere y me seguia diciendo eso a la noche y no podia comentar.

espero se haya resuelto
>>

No.1584

>>1525
Brave browser

Aunque te recomiendo el via
>>

No.1597

No me aparece la opcion de elegir la bandera de ideoligia en el tablon de politica.
>>

No.1598

>>1597
Solucionado, gracias por el reporte.
>>

No.1608

Cuando quiero postear en /tech/ en la consola me dice que dothis no esta definido
$(post).on('submit', function(e){
poll(manualUpdate = true);
dothis(this);
});
>>

No.1609

>>1608
Es verdad, gracias.
Es un bug relacionado con la función de actualizar el hilo con nuevos posts. No te preocupes, tu post se envía correctamente.
>>

No.1647

Me apareció este error al intentar postear desde el teléfono. No sé a qué se debe, me apareció un par de veces y después se solucionó solo.
>>

No.1652

>>1647
Gracias por reportar el problema.
Esto parece un error del servidor. He visto que aproximadamente media hora antes de este post se ha hecho un backup automático, igual has tenido la mala suerte de intentar postear mientras se hacia el backup.
Es la única razón que se me ocurre.

Si vuelve a ocurrir, lo investigaré en profundidad.
Error: Error while sending QUERY packet.
>>

No.1712

Node, borra la cuenta regresiva. Está avanzando ahora, www.
>>

No.1713

>>1712
La cuenta lleva varios días borrada. Se te habrá quedado guardada en cache.
>>

No.1717

Se han deshabilitado las miniaturas de los PDFs.
Esto no afecta a la subida de PDFs, los cuales se podrán seguir compartiendo.
>>

No.1718

>>1717
Lo vas a dejar asi?
>>

No.1719

>>1718
Pues a no ser de que alguien done para mejor los servidores, si. No tengo otra opción.

Actualizo el post:
El servidor ya no me deja utilizar el paquete a no ser de que lo mejore.
No hacen falta donaciones para mantener Wired-7. Wired-7 puede mantener bien y sin publicidad, pero tampoco puedo costear el mejor servidor.
>>

No.1721

El archivo webm de Wired-chan me aparece así en home. No sé si es problema de mi navegador, actualmente estoy utilizando DuckDuckGo desde el teléfono.
>>

No.1722

>>1721
En dispositivos móviles no se debería de activar el webm. Esta desactivado ya que consume demasiada CPU para los dispositivos móviles.
El problema probablemente sea del navegador, ya que es un webm normal. Pero como digo, ni siquiera debería haberse activado. Entonces el único problema que veo es que tu dispositivo no ha sido reconocido como dispositivo móvil.

Si me dices que agente te indica la web https://www.whatismybrowser.com/detect/what-is-my-user-agent me ayudarías a desactivar tu dispositivo.
>>

No.1723

>>1722

Me aparece:

Mozilla/5.0 (Linux; Android 9) AppleWebKit/537.36 (KHTML, like Gecko) Version/4.0 Chrome/80.0.3987.119 Mobile Safari/537.36 DuckDuckGo/5
>>

No.1762

File: 1576251395180.jpg (33.89 KB, 960x768) ImgOpsiqdb

33.89 KB
Se ha actualizado el formulario para realizar los posts.
Si tu formulario se ve extraño o te devuelve un error, prueba a borrar tu cache y actualizar con CTRL + F5.
Si el error persiste, contacta por email.
>>

No.1763

File: 1584782580482.gif (1.56 MB, 540x501) ImgOpsiqdb

1.56 MB
>>1762
Gracias por trabajar tan duro para mantener Wired-7, Node.
>>

No.1764

File: 840173.png (337.09 KB, 594x937) ImgOpsiqdb

337.09 KB
>>1763
Gracias a tí por tus palabras.
Trabajar para la comunidad que se ha formado en Wired-7 es un honor.
>>

No.1818

>>1764
Los wembs ya se descargan normalmente, gracias Node, buen trabajo.
>>

No.1819

>>1818
Node es el/la mejor <3
>>

No.1820

>>1819
Le mejor de todes :^)
>>

No.1822

>>1722

Se agradece Node aunque tardó más de dos meses la solución, pero igual se agradece.
>>

No.1825

>>1822
Creí que estaba solucionado, perdón.
En realidad ahora estoy mejorando otra cosa y las animaciones están temporalmente desactivadas.
Esa es la imagen que aparece con las animaciones desactivadas, ¿de verdad nunca probaste a clickar el engranaje y ver las opciones?
>>

No.1827

>>1825

La verdad no, pensaba que eran las mismas configuraciones que hay en el engranaje dentro de un tablón y/o hilo.
>>

No.1828

File: modosrespuesta.png (127 KB, 1058x880) ImgOpsiqdb

127 KB
En el modo de respuesta rápida no sale lo de Select, por lo que para meter un video hay que subir en la página. ¿Podría agregarse?
>>

No.1829

>>1562
Esto mismo, también se nota al intentar elegir mascotas ya que no se ven las 3 filas.

No estoy seguro si lo sqlteaste al chico a propósito o si fué sin querer, Node. Porfa, no nos odies a los users de movil.
>>

No.1832

>>1828
Si. Y ya que voy a modificarlo, aprovecharé para dejarlo mejor.

>>1829
Tal como esta hecho Wired-7 para pantallas pequeñas, no creo que puedas ver bien a la mascota.
Lo añadiré a la lista después de lo superior.

No sé cuando tendré ambas ya que también estoy trabajando en otra sección de Wired y es prioritaria. La respuesta rápida igual en unos días.
>>

No.1891

>>1828
Solucionado. Si no funciona prueba CTRL + F5 para recargar sin cache.
>>

No.1892

File: wr1.png (41.98 KB, 677x299) ImgOpsiqdb

41.98 KB

File: wr2.png (67.93 KB, 659x283) ImgOpsiqdb

67.93 KB
Hay un error con los gifs, no aparecen o están a 1 px. Hay que darle clic para que aparezcan o directamente abrirlo en una nueva pestaña y eso de alguna manera entorpece el post
>>

No.1893

>>1892
Gracias por reportar el error.
En este caso no sé por qué ocurre. El resto de gifs parecen funcionar bien, pero ese no. Si alguien tiene alguna idea de este error, agradezco cualquier ayuda.
>>

No.1897

>>1893
Node, el error esta en el lado del servidor. No se como es el script pero supongo que al momento de subir un gif se crea un png como preview, supongo que en el momento que se sube lo guarda en 1x1
>>

No.1902

/nexo/ antes dejaba hacer scrolling para seguir viendo respuestas recientes pero ahora se queda estancado en "Cargando…"
>>

No.1903

>>1902
Gracias por reportar el error, ya está solucionado.
>>

No.1930

File: bug.png (182.18 KB, 1366x768) ImgOpsiqdb

182.18 KB
Reporto error en el menu principal en la perspectiva movil, Paranormal redirige a Medios Audivisuales.
>>

No.1940

Se escribe "Yotsuba", querido Node
>>

No.1952

File: 124129512912.png (31.14 KB, 799x113) ImgOpsiqdb

31.14 KB
Algunos links relacionados al codigo fuente y copyright de esta pagina web estan rotos.

Sugiero cambiarlos por sus respectivos repositorios en GitHub.

Tinyboard:
https://github.com/savetheinternet/Tinyboard

Vichan:
https://github.com/vichan-devel/vichan
>>

No.1953

En algunos post con imagenes adjuntas he visto que el texto se muestra de forma incorrecta.

He logrado replicar el error solo con el motor blink (chromium).
>>

No.1962

>>467
Node he notado que la musica en la pagina principal tiene un problema con el efecto de la caja musical, hay varios archivos perdidos.

https://wired-7.org/music/index/CiudadCaja%20Musical.ogg

https://wired-7.org/music/index/NadaCaja%20Musical.ogg
>>

No.1963

File: 3a62688cabdc7cc65659079d0bda….png (Spoiler Image, 313.25 KB, 1000x1000) ImgOpsiqdb

313.25 KB
>>1930
Gracias por mencionarlo, son problemas del Copy & Paste, lo soluciono ahora.

>>1940
Renombraré todos los estilos a Youtsuba y así será correcto. Lo soluciono ahora, gracias.

>>1952
Buena observación, lo actualizo.

>>1953
Creo que la actualización de estilos solucionará este error.

>>1962
Tengo que revisar todo la función de música, gracias por reportar el error.
>>

No.1966

File: Screencast.webm (7.24 MB, 1366x768) ImgOpsiqdb

Ok node, parece que mucha gente últimamente se ha estado quejando de errores, así también haré mi reporte.
Este error se logra haciendo que el contenedor de… ¿referencia? sea mas grande que la pagina en sí y luego haciendo scroll hacia abajo.
>>

No.1973

>>1966
Gracias por reportar el error.
>>

No.2001

>>1966
Asumo que esto se corregiria haciendo que la vista previa no te enseñe la imagen ampliada, verdad? Aunque ese no es el error, de hecho esta bien que te muestre la imagen ampliada. Pero claro, la interaccion es exactamente correcta
>>

No.2004

No se si esto me pasa a mi solo… Ahora mismo no recuerdo si me pasa tambien cuando abro Wired por primera vez. Me explico, yo entro a Wired a traves del marcador cuya url es https://wired-7.org/all/catalog.html, a veces demora un poquito en cargar bien la pagina, pero lo que si pasa la mayoria de veces, de hecho casi siempre, es que al abrir un hilo, demora quizas hasta mas de un minuto en cargar. Y da igual si abro 1 o 15 hilos, todos cargaran al mismo tiempo y con igual dificultad, es como si algo les impediera coenctarse y luego de x tiempo se conectasen todos al mismo tiempo. Mi conexion es de 50MB, y sumando el hecho de que todos los hilos demoran el mismo tiempo en cargar, se me hace raro. Por lo general, una vez pasado ese tiempo de espera, ya luego todo carga como deberia
>>

No.2005

>>2004
Raro. Necesitaran mas informacion que eso para intentar replicar el error. ¿Que navegador y sistema operativo usas?, ¿has intentado en otro navegador, instalacion limpia (sin extensiones), o desde otro dispositivo?.
>>

No.2006

>>2005
He probado con Chrome recien instalado y tambien con Edge, siempre es igual, se toma su tiempo en cargar, minutos incluso. Uso Windows 10
>>

No.2007

>>2006
Debe ser tu caracha. Porque a mi tambien me tarda en cargar /all/ pero no son mas de 15 segundos. Que antivirus usas?
>>

No.2008

>>2007
No uso antivirus. Ahora por ejemplo volvi a entrar a Wired y cargo todo como deberia cargar, es medio aleatorio… Y si a nadie mas le pasa, asumo por obviedad que hay un problema con mi red
>>

No.2010

>>2004
El catalog de /all/ no debería existir, te recomiendo utilizar el tablón /all/. Ese catalog intenta descargar todos los hilos de Wired.
Lo marco como error e intentaré hacer que el catalog solo tome los 15 últimos hilos.
>>

No.2033

>>467
node no me sale el icono del engrane en la barra superior, inspecciono el elemento y me sale que no hay nada porque mide 0x20 del fa-gear con "\f013"
>>

No.2034


No puedo postear imágenes ¿es porque soy phoneposter?
>>

No.2035

>>2034
iTonto o usuario de android? Si eres usuario de android usa kuroba, yo he creado posts desde ahi sin ningun problema, si eres iTonto, BTFO supongo…
>>

No.2036

>>2035
>le ebyn /g/ :DDDD
Aprende a dejar de lado los memazos del chino cuando postees en Wired, pedazo de autista
>>

No.2038

Node acabo de descubrir que si desde el Nexo clickeas home, el sidebar y la url se quedan atascados y te siguen a todas partes, ¿que rayos?
>>

No.2040

>>467
Eeeh, no sé si sea un error o simplemente algo del navegador pero por las dudas lo reporto, en la sección donde aparece el tablón donde uno se encuentra el logo de wired choca con el el título y no está espaciado como imagino que debería estar. Me gustaría aclarar que estoy usando Wired desde mi celular así que no sé si también pase en navegador
>pic related
>>

No.2041

>>2040
También me pasa al usar el tema de Wired, aunque yo suelo usar Tomorrow. También estoy en mi celular.
>>

No.2042

>>2041
Es bueno saber que no soy el único, yo uso el predeterminado por que me parece muy original y Comfy.

Otra cosa, no sucede en todo los tablones, hasta ahora solo sucede en >>/meta/ y en >>/i/
>>

No.2047

>>2040
Yo no lo prestaba atención, pero como les parece molesto lo cambio.
>>

No.2049

File: err1.png (14.54 KB, 1366x695) ImgOpsiqdb

14.54 KB

File: err2.png (73.97 KB, 1366x697) ImgOpsiqdb

73.97 KB
Node, sabes lo que es esto?
>>

No.2050

File: err3.png (34.66 KB, 1366x692) ImgOpsiqdb

34.66 KB
>>2049
Y ocurre a cada rato
>>

No.2052

>>2049
>>2050
No sé que ocurre. En las imágenes veo que tienes activado javascript pero no se ejecuta bien, ¿podías revisar la consola del navegador para ver si tienes algún error? (F12 o Fn + F12 > Consola).
Y agradecería que me indicaras tu sistema operativo, navegador y cualquier paso para poder recrear el error.
>>

No.2056

>>2047
Gracias
>>

No.2089

>>467
node me sale que soy un bot, que cierre y abra la vetana
>>

No.2090

>>2089
No puedo psotear en ningun tablon mas que aqui
Este post parece automático; Post descartado. Prueba a cerrar y abrir la pestaña de nuevo y esperar unos segundos.
>>

No.2091

>>2089
>>2090
A mi esto a veces me ocurre cuando posteo desde la ventana de respuesta rápida, pero voy al formulario de post de arriba y ya me deja.
>>

No.2092

>>2091
Cierto, gracias.
>>

No.2093

>>2089
a mi me bannearon de /pol/ porque vichan se pensaba que era un bot?!?
>>

No.2094

>>2089
Es el anti-bots. Prueba a recargar sin cache (Ctrl + F5) y volver a postear. Y esto >>2091 , la ventana de respuesta rápida (en muy raras ocasiones) te hace parecer un bot.

>>2093
No pensaba que eras un bot, ha pensado que eres un spammer. Cuida tus posts.
>>

No.2096

>>2094
Node, ¿hay palabras-filtro? Tengo mala experiencia en otros chanes baneado por alguna palabra de moda inaceptable intercalada en un texto kilométrico.
Se sincero con nosotros.
>>

No.2097

>>2096
soykaf fuarrrk AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
>>

No.2098

>>2097
Me hiciste reír lol
>>

No.2099

>>2096
Sí, aunque solo hay 2 palabras filtradas y sería muy raro que esas palabras provoquen falsos positivos.
No tengo intención de filtrar palabras de moda, memes, etc… Solo filtraré palabras muy concretas que no tengan más contexto que floodear.
>>

No.2100

File: 1580159078434.jpg (134.31 KB, 1024x1417) ImgOpsiqdb

134.31 KB
No se si será un error o no, pero lo reporto igual.
Cuando hago clic sobre una imagen, gif o video se abre en una nueva pestaña. Es bastante molesto, pero bueno, no es que esté roto el sitio ni nada.
>>

No.2102

>>2100
Eso es porque tienes el script bloqueado que hace que se agranden y evite abrirse en una nueva ventana, revisa tus addons
>>

No.2103

>>2102
Era el TrackMeNot. Es raro porque funcionó bien siempre ese addon en ésta página. Da igual, aunque ahora me quedo con la duda de porque antes funcionaba y ahora ya no.
¡Gracias cableado!
>>

No.2104

¿No habrá una forma de mejorar el detector de bots? (o al menos intentar corregir los falsos positivos). Molesta bastante cuando estás escribiendo una respuesta seria. Y no, no soy un spammer, pero sucede que el mensaje de que mi post fue descartado se muestra seguido, incluso si mis respuestas son elaboradas, fundamentadas y aportan al tema.
>>

No.2105

>>2104
La casilla de respuesta rapida esta bugeada, responde desde la casilla superior al inicio de la pagina.
>>

No.2106

>>2105
Lo sé wai, lo leí arriba, pero a veces es incómodo por cómo está diseñada la interfaz de la wired (no es que esté mal, es que en ciertas ocasiones más complicado responder desde arriba de la página). Y es más cómodo responder a varios posts con el formulario flotante.
>>

No.2107

>>2106
Y bueno, tonto de mi parte sagear el sticky. Lo siento, lol.
>>

No.2109

Ahora que el sage es publico, no sería mejor cambiar "Opciones" por "Mail"?

Porque cuando pasas el cursor pone "mailto:" no"options:"
>>

No.2110

>>2103
Minimice los archivos JS, ¿puede que lo detecte como tracker?

>>2104
El detector de bots no depende del texto, depende del numero de visitantes de la web y posts que se realicen. Lo ajustaré para ser más permisivo.

>>2109
Tienes razón pero nadie coloca el email. Pensare en ello.
>>

No.2112

>>2110
Gracias por atender el problema, Node :3
>>

No.2154

File: 1599939174.png (184.67 KB, 1046x868) ImgOpsiqdb

184.67 KB
cuando quitas/haces zoom en la pagina principal, pasa esto, y el scrolling se hace insufrible
>>

No.2182

Node, a veces cuando posteo me dice "este post parece automático", ¿por qué?
¿Es alguna clase de ban?
>>

No.2183

>>2182
Lee >>2105 >>2110 >>2094
>>

No.2201

>>/lain/169
test
>>

No.2212

>>

No.2277

NODE revisa /b/ parece que estan raideando
>>

No.2278

>>2277
¿A qué te refieres?
>>

No.2281

>>2277
No veo nada.
>>

No.2339

node el javascript (y css) de el index, el efecto de trancision y todo todo eso me ha quemado la CPU
>>

No.2340

>>2339
¡Felices fiestas!
>>

No.2394

Hola Node! Obviamente no es un bug pero no creia necesario hacer un post solo para esto, queria informar que >https://wired-7.org/meta/res/125.html llego a su limite de respuestas
>>

No.2397

>>2394
Gracias, he puesto todos los sticky en modo cíclico (cuando llegan al limite empiezan a borrar las respuestas antiguas).
>>

No.2406

>>467
No se si sea bug o banpero cada que quiero responder a un hilo me dice que mi respuesta parece escrita por un bot
>>

No.2409

>>2406
Es un filtro anti-spam. Le diré a Node que lo revise un poco.
>>

No.2426

No puedo postear, me manda siempre al filtro. A ver si aquí funciona.
>>

No.2427

>>2426
Recarga sin cache o postea desde pestaña de incógnito cuando ocurra
>>

No.2428

>>2427
Que raro, abrí este hilo y funcionó normal, después al fin me dejó postear >>>/b/9076 pero creo que antes recargué la pestaña. Gracias igual, la próxima intento hacer eso.
>>

No.2431

En la sección de Noticias tienen duplicada la noticia del AMA desde ayer.
>>

No.2452

>>2431
Se había duplicado, gracias.
>>

No.2621

No me llegan notificaciones cuando alguien me responde y ya las activé. Se supone que debo poner mi mail así me notifican ahí, o deberían salir en la página?
>>

No.2644

>>2621
Se notifican las citas siempre y cuando mantenga la pestaña del navegador en ese hilo. Esa función es para hilos muy activos o para mantener una charla.
Y aclaro que colocar un email sirve para que le puedan contactar de forma privada y no tiene nada que ver con las notificaciones.
>>

No.2680

Hola Node. Fijate esto wired-7.org/b/2
>>

No.2682

>>2680
wtf ¿es un archivo o copia espejo?
>>

No.2683

>>2680
Ya me imaginaba que había un archivo por ahí para restaurar hilos.
>>

No.2685

>>2682
No sé, lo habrá dejado a proposito.
>>

No.2690

>>

No.2691

>>467
Node cuando intento intrar a W7 con VPN me sale un captcha de BitNinja el cual usa el captcha de Google, pero en la noche desparece, es temporal, funciona dependiendo la hora o como?
>>

No.2692

>>2691
>me sale un captcha de BitNinja el cual usa el captcha de Google
Horrible.
>>

No.2693

File: c67.jpg (14.33 KB, 604x438) ImgOpsiqdb

14.33 KB
>>2691
Gracias por reportar. Parece que el hosting que usamos pasó de tener su propio antiddos a contratar a BitNinja. Lo cambiaron hace un par de semanas para todos los clientes y por lo que veo no se puede desactivar.
Mientras sigamos con este host no puedo hacer nada, la buena noticia es que ya hacia meses que quería cambiar de host y esto acelerará el proceso. Aún no hay fecha pero espero tenerlo para el próximo mes.
>>

No.2694

>>2693
Basado, bai ya se cambió a un vps por la misma razón. Sólo falta que vampiros se cambie.
>>

No.2696

Puedo notar que la página funciona muy lenta ¿tiene que ver con lo que se menciona en >>2693?
>>

No.2707

>>2696
gracias por decirlo wai, pensaba que era mi internet
>>

No.2733

Cuando voy a catálogo y en ordenar hiilos no se ordenan por la opción que escoges. Alguien que verifique si es un bug o sólo es ami.
>>

No.2734

>>2733
Confirmo que también me ocurre.
Gracias por reportar el error, lo apunto.
>>

No.2735

>>467
Node el mantenimiento es por el cambio de host que habias dicho? espero que si porque pase 2 dias sin poder entrar a Wired por el bitninja y el captcha de Google
>>

No.2736

>>2733
Solucionado

>>2735
Sí, habrá un aviso unos días antes, pero a partir de la semana que viene, en cualquier momento.
>>

No.2743

File: Engineer's_Cap.png (373.5 KB, 672x702) ImgOpsiqdb

373.5 KB
Se ha actualizado el servidor. Se han probado la mayoría de funciones, no obstante, estos días seguro iremos encontrando fallos.
Si creen que algo ha cambiado o no está funcionando como debe, avisen y lo solucionaremos lo antes posible. ¡Gracias!
>>

No.2744

File: reaction2.png (115.22 KB, 265x294) ImgOpsiqdb

115.22 KB
>>2743
Buen día Node, desde que se actualizó el servidor no pedo previsualizar las respuestas de los posts.
>>

No.2745

El rss no sirve Node-kun
>>

No.2748

>>2744
Gracias por reportar. Solucionado, prueba a recargar sin cache.

>>2745
Sin más detalles me tengo que inventar el error. El RSS está en https://www.wired-7.org/recent.xml, ahora Wired-7 fuerza el https por lo que si obtienes el recurso con http puede dar problemas.
>>

No.2751

Se te ha olvidado poner el record AAAA en el dominio de wired-7.org del nuevo server :))))))))))))))))))))))))))))))))))))))))
>>

No.2752

>>2751
BLOAT
>>

No.2753

>>2751
No tenemos dirección ipv6 por lo que no tenemos registro AAAA. Hasta donde yo sé tampoco es que sea es necesario, no?
>>

No.2754

>>2753
Muy necesaria no es que sea, pero mi odio hacia IPv4 es de proporciones bíblicas.
Aún así, me parece muy raro que en un servidor no haya un /64 de IPv6 solo para ti, el comando ip -6 tendría que darte una IPv6 de ese rango
>>

No.2755

>>2754
ip -6 addr*
>>

No.2756

>>2754
No quería entrar en detalle técnico pero veo que entiendes. El servidor si tiene, pero el filtro anti-ddos solo filtra iPv4, por lo que al activar el filtro solo puedo usar iPv4.
En un principio iba a abrir Wired-7 sin el filtro, pero el nuevo servidor solo alcanzaba 100kb/s de subida. Por ello tuve que comprar el filtro y alargar el mantenimiento unos días mientras lo configuraban. Ahora ya tenemos muy buena velocidad a cambio de sacrificar la iPv6 ( y mi $$$ :( )
>>

No.2757

>>2756
Vale, te lo perdono porque no usas cl**fl*r*
>>

No.2760

>>467
Node, es imposible participar si todo lo detecta como flood, no se puede así
>>

No.2761

File: 1617478772942.jpg (418.38 KB, 2048x1152) ImgOpsiqdb

418.38 KB
>>2760
Era un filtro mal configurado :S
Ahora debería funcionar.
>>

No.2767

>>467
Node ¿podrías explicar el motivo de esa aclaración? Es un tanto… ¿cómo lo digo? poco comun viniendo de ti.
>>

No.2768

>>2767
Node no es el único que modera, es más, solo se debe encargar del backend. Además, el baneo está justificado, existe /faq/ y /wired/ para consultar.
Espero que el ban sea mínimo, de cuatro meses, tiempo suficiente para aprender sobre los ib.
>>

No.2769

>>2767
Que yo recuerde los mensajes de los mods vienen en color azul y no en rojo, el rojo lo puedes usar tu mismo.
Quizás me este patinando pero el mensaje en si parece ser un trampa para cazar a los verdaderos newfags que no saben que los mensajitos de mods salen en azul.
Igual me estoy equivocando y si fue baneado pero quien sabe, tengo un sentido esquizo mágico para esta clase de cosas en chanes que pocas veces me ha fallado.
>>

No.2771

>>2769
El rojo de hipertexto es distinto al usado por staff.
>>

No.2772

>>2769
Es diferente, eso es del staff.
(EL USUARIO FUE BANEADO POR NEWFAG)
>>

No.2773

>>2771
>>2772

Es verdad, uno se ve mas claro que el otro.
Igual tenía esperanzas en mis sentidos kek.
>>

No.2774

>>2768
Eso lo sé, pero me parece un tanto extremo y un arbitro considerando anteriores casos pero bueno, algún motivo tendrán, digo yo.
> Espero que el ban sea mínimo, de cuatro meses, tiempo suficiente para aprender sobre los ib.
Aja… ¿y una vez terminado ese tiempo le vas a dar su crendecial de chanero principiante o eso se paga aparte? Además tempoco es que chanear tenga una complejidad muy grande, no sé way, me parece un tanto exagerada tú afirmación.

>>2771
Si, recuerdo que cuando hice un report por mala ortografía salío una aclaración en azul. Cuando le pregunte a Nodecito me dijo que primero dejaban esa aclaración para evitar eliminar el post o banear al usuario (no recuerdo muy bien) y si persistia el asunto tomaban cartas en el asunto.

Por eso me llama la atención el mensaje dejado en >>2767.

>>2772
>>2773
Pues honestamente estoy un tanto perdido, mi memoria me dice que antes ese mensaje no estaba, soy olvidadizo pero tampoco tanto así que… no sé.
>>

No.2775

>>2774
>Además tempoco es que chanear tenga una complejidad muy grande, no sé way, me parece un tanto exagerada tú afirmación.
Yo te cuento desde mi experiencia, esperé seis meses para comentar y otro mes para crear un hilo (aproximadamente). Y no es/soy un caso aislado, recuerdo un hilo ("La primera vez en w7" o similiar) que decían lo mismo.

Quiero agregar una cosa, ese tal bronymaricon es un mal que deberíamos evitar. Ya se lo informé a los moderadores, espero que ustedes también lo comenten
>>

No.2776

>>2767
¿De verdad debo explicar este ban?
Ya había un hilo de ese tipo un poco más abajo (y seguro 3-4 más en el catalogo), usa un nombre troll, comentario toxico con aporte nulo. Todo esto sumado a que un usuario comenta que es un spammer conocido, es un puro attention whore.
Nosotros no baneamos casi nada, pero es que ni consiguió hilar dos frases, si al menos hubiese hecho algún shitpost o copypasta gracioso, habría sido aceptable.
De todas formas como les gusta la meta conversación eh.

>>2774
>Aja… ¿y una vez terminado ese tiempo le vas a dar su crendecial de chanero principiante o eso se paga aparte?
Obviamente lo ideal son personas que conozcan el tipo de comunidad de los IBs pero principalmente esto. Si con que uno no se cague encima mientras escribe ya es bienvenido a participar en Wired-7, pero a veces parece que ese requisito ya excluye a buena parte de comunidad hispana Con esto no pretendo ofender, pero creo que todos lo hemos sentido alguna vez.
>>

No.2777

>>2776
>¿De verdad debo explicar este ban?
Si :(
>conozcan el tipo de comunidad de los IBs pero principalmente esto.
>Si con que uno no se cague encima mientras escribe ya es bienvenido a participar en Wired-7, pero a veces parece que ese requisito ya excluye a buena parte de comunidad hispana
Comprendo, me imaginaba que algún buen motivo habría.
>De todas formas como les gusta la meta conversación eh.
Eh… no sé que decirte honestamente, ¿lo siento? La realidad es que genuinamente tenía curiosidad y eso, pero si preguntas de este estilo generan mal estar me quedo con la duda y ya, tampoco es que vaya a morir por no saber la respuesta a semejante enigma.
>>

No.2778

>>2777
nuesde
>>

No.2779

Ya no funciona wired-7 en Kuroba :(
>>

No.2780

>>2776
Dale ban al tripfag de Gentoo es un cáncer
>>

No.2781

>>2779
Muchas gracias por reportar!
Era un error bastante profundo del servidor, ya debería estar solucionado.
De nuevo gracias, era un error importante!

>>2780
Pero has instalado Gentoo o no???
>>

No.2813

El tema que le hayas puesto en las opciones se quita si desactivas JS (Vuelve al tema por defecto). Cosa que no está bonita oiga
>>

No.2814

>>2780
pero que te hice?
>>

No.2815

>>2814
ya le cayo caca al pastel
>>

No.2816

>>2813
Vale, lo he solucionado de la peor forma posible, he hecho que el navegador use un proxy invalido para acceder a la dirección de wired.css y a tomar por culo
>>

No.2869

¿Tenemos IRC?
>>

No.2902

>>2869
No, pero hay un maricón server del asqueroso Discord.
>>

No.2903

>>2902
No es oficial.
>>

No.2904

>>2903
Imagina creer esto lul.
>>

No.2905

>>2904
Si es oficial tú me dirás dónde está el link, figura
>>

No.2906

>>2905
>Todos o casi todos los mods de w-7 están en ese grupito
>Todas las putas de atención namefags del IB están en ese grupito
>Todos los que estaban jodiendo con hacer un webring están en ese grupito
>Hay varios /tech/fags de acá en ese grupito
>El grupo en cuestión consiste en el mismo LARPeo saiberpunk de lain que w-7
Yo diría que es oficial de facto, aunque si le preguntas a un mod acá te va a decir que no, que solo les dieron permiso de shillear el grupo.
>>

No.2907

>>2906
Cuando no tienen afilación ni ningún poder de decisiones aquí no es oficial, y ya. Lo que haga libremente un mod fuera de aquí es su vida personal mientras no posteé de ello aquí (como mod), aún si fuera el mismo admin. Proyectos como el webring (cuyo hilo lleva meses sin post) o la zine no son oficiales tampoco (i.e. organizados por el staff), sino llevados acabo libremente por waiyados para la Wired, con o sin namefags. Que no se castigue asociarse libremente (por alguna razón sacra que nunca dicen) no hace oficiales a éstas.
>>

No.2908

>>2907
>no tienen afilación ni ningún poder de decisiones aquí
Imagina creer eso lel
>>

No.2909

>>2906
¿Como sabes que casi todos los mods estan el server?
>>

No.2910

>>2908
Muéstrame un cambio de reglas, integración de un nuevo mod u otra cosa del estilo que haya sido influenciada directamente por el server que vive en tu cabeza. El vertetexto irónico no basta.
>>

No.2911

como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
como les gusta la meta conversación eh.
>>

No.2912

>>

No.2913

>>2911
>no capcode
LARPero.
>>

No.2955

En el tablón vis, las repuestas no tienen el botón de Abrir y no se pueden abrir los archivos flash, gracias
>>

No.2956

>>2955
Los archivos flash funcionan perfectamente. Tienes que activar webassembly y creo que webgl también en tu navegador. Si no te funcionan es porque los tienes desactivados o tu navegador no los soporta.
Añado que ruffle todavía no es capaz de implementar todo lo que flash player soportaba en los swf, así que tal vez te salte una advertencia, en ese caso solo ignorala y toma en cuenta que el archivo puede reproducirse de forma algo defectuosa, pero de nuevo, es cosa de ruffle. Habrá que esperar a que su desarrollo continúe y el Staff de acá implemente las futuras versiones.


[Post a Reply]
[ ]
[ home ] [ a / jp / h / lain ] [ b / hum ] [ mu / tech / v / vis / x ] [ meta / nexo ]