[ home ] [ a / jp / h / lain ] [ b / hum ] [ d / mu / v / vis / tech / x ] [ meta / nexo ]

/tech/ - Tecnología

No rompas las leyes de Isaac Asimov






(Para eliminar)




No.4613

a ver si me pueden ayudar
en el ultimo mes he tenido un problema con mi pc el cual aún no he resuelto. Mi pc no es una patata, es bastante competente (para lo que me puedo permitir en este momento), lo que pasa es que después de un tiempo de estar usándolo (varía el tiempo, desde horas hasta solo un par de minutos) se congela y empieza a emitir unos sonidos tipo interferencia por los audífonos que traigo puesto. No se puede abrir ningún programa pero el mouse se sigue moviendo, intento abrir el administrador de tareas y tarda unos 5 minutos. he intentado TODO lo que hay en internet o por lo menos lo que he buscado. Cuando esto pasa, el CPU se va a un uso del 100% y de ahí no baja, a pesar que el resto de aplicaciones figuren que están consumiendo menos, aún así, el único que llega al 100% de uso de CPU es el proceso interrupciones del sistema. Además, hoy descubrí al tratar de suspenderlo a ver si así se arreglaba el tema al igual que cuando lo reinicio, un programa que impedía apagar el pc llamado SmartDC que, en foros en inglés, al parecer produce un bajón de FPS en juegos y está relacionado a las tarjetas gráficas RX 500, de la cual tengo la RX 570
aclaro que tengo componentes chinos también, puede estar relacionado a eso, pero no quiero cambiar nada aún por un tema económico.
he formateado varias veces e intentado resolverlo con varios tutoriales pero nada me ha funcionado
espero que me puedan ayudar, ¿se les ocurre que puede ser?
(imagen post formateo, le acababa de instalar todos los drivers y nada más que eso y el opera gx)
>>

No.4614

Limpialo
>>

No.4615

A mí parecer algún componente chinorris te ha dado algún fallo y Windows se queda intentando recuperarse. O directamente la instalación de Windows este corrupta.

Por otro lado como dicen arriba, simplemente podría estar sobrecalentadose.
>>

No.4617

>>4614
ya limpié todos los componentes excepto la fuente de poder (me da miedo :( ), intenté apretando el disipador que era una de las causas y sigue dando el problema, tendría que medirle las temperaturas ahora, lo que por lo menos, la grafica no pasa de 40°C y de hecho en reposo está a 29° (vivo en un lugar bastante frío también)
>>

No.4618

>>4615
Puede ser, el procesador es un Xeon y es un poco antiguo, y este es el componente que se va a 100% de uso luego de un rato prendido. Aún así lo de la instalación de windows me lo había planteado pero en realidad no hice mucho al respecto, he estado usando el mismo usb para formatearlo (las 4 veces) entonces probaré y veré que onda. gracias
>>

No.4619

>>4618
Cuantos años tiene? Si lo usas diario ya en media decada eso muere si o si
>>

No.4620

Downgradea windows 8.1 si tu hardware es muy viejo.
>>

No.4621

Pues debe ser algo del software, algo que esté corrupto ahí o algún malware, y si no es eso debe de ser la cpu de algún modo, porque dices que siempre tira a 100%


[Post a Reply]
[ ]
[ home ] [ a / jp / h / lain ] [ b / hum ] [ d / mu / v / vis / tech / x ] [ meta / nexo ]