[ home ] [ b / i / hum ] [ h ] [ a / jp / mu / tech / v / pol / vis / x ] [ lain ] [ meta / nexo ]

/tech/ - Tecnología

No rompas las leyes de Isaac Asimov
Nombre
Email
Comentario
Archivo



[]
Adjuntar
Clave (Para eliminar el post.)

  • Archivos soportados: [ jpg, jpeg, bmp, png, gif ] , [ ogg, mp3 ] , [ webm ] & [ pdf ].
  • Adjuntos soportados: [ youtube, vimeo, dailymotion, metacafe & vocaroo ].
  • Tamaño máximo total 20MB.



File: fgsfds.jpeg (63.31 KB, 900x900) ImgOpsGoogleiqdb

63.31 KB

No.2020

Además de tener muchas cosas innecesarias, ahora tiene una vulnerabilidad. Es hora de que instalen doas.
https://www.qualys.com/2021/01/26/cve-2021-3156/baron-samedit-heap-based-overflow-sudo.txt
En realidad es muy fácil. En las distros basadas en Arch está en el AUR y para las basadas en Debian (ej.: Mint) está en github https://github.com/slicer69/doas
Es el clásico make && sudo make install, luego editan el archivo /usr/local/etc/doas.conf y escriben

permit <NOMBRE> as root

en el archivo. También pueden crear hacer un alias sudo="doas" en el ~/.bashrc para que al ejecutar sudo se ejecute doas. Es hora de cambiar, waiyados.
>>

No.2023

o mejor, permit persist <NOMBRE>
>>

No.2051

>>2020
eso no se resolveria con una simple actualizacion de sudo?
>>

No.2052

>>2051
Supongo. Tampoco pienso cambiar mi distro por UNA vulnerabilidad.
>>

No.2053

>>2051
>>2052
Les digo, esperen sentados a que les llegue el parche LOL


[Post a Reply]
[ ]
[ home ] [ b / i / hum ] [ h ] [ a / jp / mu / tech / v / pol / vis / x ] [ lain ] [ meta / nexo ]